FC2ブログ

私の覚え書き

デジカメなどの覚え書きを中心に。。。

rubyのバージョンについて(20070609追記:とりあえず自己解決)

こちらのエントリーに記載したように、rubyのバージョンを落とすことにより、Dmbloggerができるようになりましたが、やはりいくつか弊害が出てきました。
「qrtube」と「たんたん」が起動しません。前者は忘れましたが、後者はruby1.8.4-5を前提とされているようで、取り急ぎ見つけたruby1.8.5-p12-1をインストールすると起動したのですが、今度はDmbloggerが起動しません。
rubyの何たるかを知らずに記述していますが、共存させることはできないのでしょうか?どなたかご存じありませんか?悩ましい毎日です。。。

参考:Kenjiさんのサイト

【20070609追記】
上記参考のサイトを見てはいたのですが、書かれているバージョンの物が見つからず躊躇っていました。こわい物知らずで、入手可能な下記二つをインストールすると、qrtube、Dmblogger、たんたんとも使用可能になりました。
 ・ruby1.8.5-p12-1
 ・openssl0.9.8e-1
素人なのでお構いなしにインストールしちゃっていますが、いつか痛い目にあいそう。。。真似しないで下さいね(自己責任でお願いします)
スポンサーサイト
  1. 2007/06/09(土) 18:07:37|
  2. zaurusソフトウェア
  3. | トラックバック:0
  4. | コメント:0
<<Shoutcastplayerで'80sを | ホーム | 軽いサイトを探す>>

コメント

コメントの投稿

管理者にだけ表示を許可する

トラックバック

トラックバックURLはこちら
http://zauandwish.blog101.fc2.com/tb.php/14-3030c514
この記事にトラックバックする(FC2ブログユーザー)