nimoの覚書き

zaurusなどの覚書きを中心に。。。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
  1. --/--/--(--) --:--:--|
  2. スポンサー広告

Dmbloggerがやっとできました。

ブログを始めてどうしてもやってみたかったこと。それがDmbloggerです。
最初、イノウエケンイチさんのサイトを参考にさせていただき、インストールしたのですが、Dmbloggerそのものがアイコン爆発のままで起動しませんでした。

必要と記載されていたのは、下記でした。
(1)Dmblogger本体
(2)ruby_1.8.0-1_arm.ipk
(3)ruby-qte_0.5.2_arm.ipk
(4)libcrypt_0.9.6k-1_arm.ipk
(5)rbuconv_0.1.2-1_arm.ipk
(6)ymxml_0.4.9-1_arm.ipk

しかし、私のC760には(素人なので何の時に入れたかも忘れたのですが)下記が既に入っており、(1)、(4)、(6)だけ入れてみたのですが、上記の如くだめでした。
ruby_1.8.5-p12-1_arm.ipk
ruby-qte_0.5.4_arm.ipk
rbuconv_0.1.2_arm.ipk

そこで、同サイトのBBSや、Zau×ザウ@Zaurusマニアさんにわざわざ新たにエントリーをアップいただいたところ、どうもrubyとlibcryptのバージョンが微妙に影響しているらしく、バックアップを取ってからGW明けにトライしようと思っていました。
でも待ち切れず、今日、rubyのバージョンだけ1.8.0に落としてみると、うまく起動でき、アップもできました。

本当にありがとうございました。
まだ使い勝手を云々するほど使っていませんが、これから追い追い試して行こうと思います。

但し、rubyのバージョンを落としたことによる弊害がどのアプリに現れるのか、これからチェックが必要です。
スポンサーサイト
  1. 2007/05/05(土) 00:52:03|
  2. zaurusソフトウェア
  3. | トラックバック:0
  4. | コメント:2
<<keyhelperでやりたかったことができました(20070512追記) | ホーム | チボリ公園に来ました>>

コメント

TB有難う御座いました<(__)>
無事に成功されたようで何よりです♪
今後のエントリー楽しみにしています!
  1. 2007/05/06(日) 23:50:56 |
  2. URL |
  3. butuyokumania #-
  4. [ 編集]

こちらこそありがとうございました。今後とも宜しくお願い致します。
  1. 2007/05/08(火) 18:10:10 |
  2. URL |
  3. k-mo-ni #-
  4. [ 編集]

コメントの投稿

管理者にだけ表示を許可する

トラックバック

トラックバックURLはこちら
http://zauandwish.blog101.fc2.com/tb.php/7-4e3d6fc4
この記事にトラックバックする(FC2ブログユーザー)
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。